First Kanji: Does not accept my answer

Hello Wanikani,

I am very new to wanikani. I have finished my first radicals, and I just started on my five first kanji. I am not doing too well however… I got the kanji for seven, and write しち, but the bar just shakes at me, when I click enter or try to advance.
Then I tried writing the same but with the built in keyboard in the wanikani interface (the family charts), but that didn’t help. I was sure I got the answer right, so I decided to look it up, and sure enough it looked correct! (checked wikipedia for japanese numerals).
Then I read some posts, and one guy suggested to refresh the page, and try again. So I did, but I got into the same problem with the first kanji on the second try.

Am I just wrong? Or what am I doing wrong?

Any help is appreciated.

Best Regards,
Mathias Gundersen

1 Like

Do you have any other tabs open that are running WantKani? Close the other tab if you do.
Are you running any userscripts - in particular, the Katakana Madness script? Turn that off if you are.
Also, check if you’ve accidentally included any spaces at either end of your answer. And that you’re not entering the reading when it’s asking you for the meaning.

Hi Mathias,

It sucks to hear you are having issues.
What browser are you using? and have you tried a different browser?

Are you sure it’s asking for the reading, “しち”, and not the meaning of the kanji, “seven”?

8 Likes

Ahh I see now. I was not paying enough attention it seems. It is exactly that. It was asking for the meaning, not the reading. Sorry to have taken all yours time for something so silly :sweat_smile:

Thanks again, and have a nice day!!

6 Likes