Bug? Kanji Review

Doing my reviews right now reviewing the Kanji ~人 as a counter. I am entering にん and it shakes and says “close, but how do you read it when it’s a counter?” Tried じん and ひと just in case and getting the same.


Do you have a screenshot ?

1 Like

Wish I took one but I ended up just closing the app and starting over. Worked that time. Must have been a bug. Was using the Kakumei app if that might have had an effect on it

You can try posting in the thread for the app as well. That’s usually the first place to go for issues with an app:


My first thought for posts about mystery issues of getting an answer accepted, is that you might have had a blank space at the beginning of the answer. WK with not accept the answer then. So, unless you can reproduce the bug, then it probably wasn’t one in the first place, is my guess.

1 Like

This is most likely it. They should probably change this, as you can’t really see that there’s an extra space

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.