Autoplay turning itself off in reviews


#1

Posted this a few months ago in the bug report thread but no love. It’s driving me crazy today so I want to see if it happens to you guys too.

I keep autoplay during both reviews and lessons set to on. I also change my lessons per batch setting from the default. This bug turns autoplay off for both and resets my lesson count to 5.

Usually it happens once or twice every few months, but just today it’s been extremely annoying. I was doing reviews and noticed the bug had happened because autoplay wasn’t working. I went to settings to turn them back on, and when I went back to my reviews the bug had already happened again!

I have no idea what causes this bug, but here’s my setup.
I use WK on Safari and Chrome on MacBook Pro, Safari on iOS sometimes, and Allicrab for iOS. I don’t think it’s caused by using all of these at once, because they’ll work together fine for months at a time, but I can’t be sure. I changed my password and generated a new API key in case some troll was in my account (I don’t think that’s likely), but it’s so frustrating that I tried everything. I don’t know what the hell is going on.

Has anyone had this problem and hopefully successfully fixed it?

Note: This bug is different from when Amazon’s servers went down. During that outage, the audio wouldn’t work even though the settings were set to “on.” In this bug, audio turns itself off but works again when I turn it back on, until it feels like turning back off again.


#2

It’s only happened once to me, but I know it’s an ongoing problem for others


#3

I use batches of 4 for lessons, and I’ve had it reset to the default of 5 twice now. I don’t use autoplay, so I can’t comment on that.


#4

Please see this thread


#5