Anybody using caterpillar?


#1

The latest Tofugu email recommended caterpillar, so I checked it out. It sounds great: an app that automatically breaks video up into lines of dialogue, and then SRSes the kusa out of them.

But after spending an hour trying to get it to work today, I’m about ready to give up.

I own a number of Japanese video movies and DVDs. I first tried Akira (1988), which I had already ripped and on my hard drive, and was able to quickly find a .srt (subtitles) file for. But Caterpillar for some reason apparently can’t play this video. All I get is a blank white screen, not even any sound.

So then I tried freshly ripping one of me Total Eclipse episodes. But the subtitles on this disc are in bitmap format, so I don’t think they’re any use. And I wasn’t able to find a .srt file for it anywhere. I searched and searched, and even used the Caption app (for OS X), but no dice. Without which, the video is useless as far as Caterpillar is concerned.

Is anybody actually having any luck? What are you watching, and where’d you get the subtitles?


#2

I have not tested this yet, but I am very interested in it. I’ll see if I can do it later.


#3

I couldn’t make it work either…


#4

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.