All of my scripts stopped worked (Chrome)

Suddenly, there was seemingly no update on either Tampermonkey or my Brower, and I’ve used it about 12 hours ago.

Anyone else noticing the same? I’m sort of panicking, as I really need some of those for my next review in about an hour.

1 Like

Are there any error messages in the console (F12)?

Works fine on my machine. :thinking:

Did you, uh… reset your PC?


Repeat until it works.

I had the same issue.

Scripts were working last night before I went to bed, and then they stopped working when I woke up this morning (Open Framework was not even running as far as I can tell).

As stupid as this is, I literally just closed and reopened Firefox and everything started working again.

1 Like

Thanks. I tried resetting everything, I didn’t check the console as I didn’t know about it.

What eventually worked was turning off the scripts one by one. Apparently one of them is making them all not work. I think it’s the Phonetic-Semantic marker one.


I think I had the same issues, using:
-Firefox 68.0.2 (now 69.0)
-uBlock Origin