Scripts stopped working?

So, putting this here in case anyone else has seen, has a fix, whatever. Between last night and today all my scripts stopped functioning. It looks like detection of which scripts to load is going off (scripts are showing as active in TamperMonkey), but the scripts don’t launch.

I have not had a browser update or other changes on my end that I can see. One possible clue is the developer console has an error about blocking the execution of “script-src” due to security settings. I don’t know web programming, though, so that’s a shot in the dark.

Anyway, anyone else having issues and/or advice of what I should try?


1 Like

The same thing happened to me this morning (Firefox and TamperMonkey). The feat of elite hacker marvel that solved it for me was reopening my browser, but you may have tried that super secret trick already.


Thanks. Restarting my browser didn’t work for me. But restarting, logging out of WK and logging back in seems to have. I don’t know which part was necessary and which sufficient, but it does seem fixed.


My scripts stop working all this time. I just go to add-ons, tampermonkey and then click disable and then enable them again to reboot the plug-in.

1 Like

In my case I found that adblockers sometimes mess things up with scripts. I haven’t run into any issues since whitelisting wanikani.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.