Unable to post to a thread?

For some reason when I try to post to the Read Every Day thread, the “reply” button just turns a darker color and nothing happens. I have tried reloading the page, changing the content of the comment, and logging out and back in again, but it’s still the same. Any idea what’s going on here?

Hmm.

Are forum userscripts a thing?

Does it happen in other threads?

Can you be blocked from a thread? :thinking:

I posted to the Nozaki-kun book club thread right before, but haven’t tried posting to another thread after …

I think the only forum userscript I have is one that tells me what reviews I have waiting? (I should probably get rid of that one, though.)

I feel bad just popping into a random thread to test :joy: Ah, I know, I’ll check out the poll thread!

Eta: I can post to the poll thread, and obviously also this one.

Eta: re-tested Read Every Day thread, still not able to post.

It has been fixed by someone @ing me and me replying to their @!

3 Likes

I think I’m even more confused by the solution than I am by the problem. :stuck_out_tongue:

9 Likes

I think possibly I posted the same link too many times, so the system thought I was a spammer? Therefore a show of friendship convinced the system that I was indeed not dangerous?

5 Likes