Trouble Getting Scripts to Work on Different Computer

Hi, sorry to be this guy!

I’m going to be using a different computer for a while (usual is in repair atm), and I’m having trouble getting scripts to work. (Ultimate Timeline and Reorder Ultimate 2 or something like that) The override script is working okay.

I’m using the most up to date version of Chrome as my browser, Open Framework is #1 and running on Tampermonkey, tried uninstalling/reinstalling everything, tried turning script compatibility mode on in my settings. When I open the Tampermonkey extension on the relevant pages (eg, reorder on the page before review starts) Open Framework is showed on and working, but the other scripts don’t even appear.

Any suggestions? (I am not tech savvy, so like you’re speaking to a small child if possible haha) Thank you so much, everyone! (picture below for reference)

1 Like

I am also not computer savvy :frowning: But I know some insightful people will respond to this and help you! I just wanted to say:

welcome

:smiley:

1 Like

Reorder Ultimate now only works with script compatibility mode on. It’s a WK setting

2 Likes