Something seems to be missing

I’m not sure if this is an issue on my end (browser or addons), but for the first 15 levels or so, every time I would pass or fail a vocabulary word, kanji, or radical, a small box would pop up telling me that that item went up or down (guru, enlightened, etc.).

However, those little colored boxes no longer appear. I liked getting that feedback and reminder about where I am in the chain.

Has WaniKani removed that from the review process, or is that just missing on my end?

They were in the reviews I just did, so I’m not sure what’s up on your end.

Have you tried doing reviews without any scrips running?

I have the same issue. So i think @Redglare might be onto something since I’m running a number of scripts.

Will experiment with them first thing tomorrow morning to see which script, if any, is affecting my reviews.

1 Like

I did some reviews and those little colored boxes poped up to me just fine. I use chrome browser and I have only 1 script running, which is omega reorder.

I have four Tampermonkey scripts running:

  • Wanikani Double-Check
  • Wanikani Open Framework
  • Wanikani Ultimate Timeline
  • Wanikani: Progress Percentages

I disabled each one by one, closed and opened the browser, and tried a review, and didn’t see any of the colored boxes appear.
I also disabled all of them at the same time, closed and opened the browser again, and tried a review with the same result - no colored boxes.

I’m on Windows using Chrome, but I believe I see the same thing on my Mac using Chrome at home.

I also do reviews using Flaming Durtles on my phone - could this have any effect?

Edit: sorry, I didn’t see you said you tried with all scripts disabled. Still make sure you’ve done the below (and make sure Open Framework is up to date as well). I would also try logging out and back in with closing the browser and see if that helps. If that still doesn’t solve it I’d try clearing cookies and site data next.


Update Double-Check

It was a few weeks ago, there was an issue with the animation, Wanikani fixed it but the fix wasn’t compatible with Double-Check. Make sure you’re on 3.1.13

There was an issue with that not long ago that WK fixed. Have you hard refreshed the page (aka bypassed the cache) to ensure it’s not using that cached code that had an issue?

In most browsers, it’s just holding down either the control or shift keys while you either click the refresh button or use the keyboard shortcut for refreshing a page. For example, Ctrl+F5 will do it on Chrome, Firefox, and Edge. You can typically tell if it worked because the page will go blank and then take a little longer to load than usual since it won’t be using the cached data.

Thanks for the info everyone!

I was running Double-Check 3.1.12, and updated to 3.1.13.
I reinstalled version 1.19 of Open Framework
I also originally cleared my cache and temp files for the past hour and past day, and that didn’t work.

However, when I cleared everything in Chrome for the past 7 days, it started working again. Maybe that’s helpful for anyone else experiencing this issue.

Really appreciate the help everyone!

3 Likes