Scripts stopped working for me


#1

Good morning,
as for some time now I dont get to see any Scripts anymore.
I used “Lesson Ordering II” and it already worked with my actual setting (I didn’t change anything). When I realized the buttons stopped showing up I first assumed, the script stopped working because of an wanikani update. But when trying out “Reorder Ultimate” I also don’t get to see any buttons.

I am still using Opera 12.17 (the pre webkit version), usually with all javascript and such deactivated, but with wanikani on the whitelist.
No extra software for scripts, as Opera in this version could do userscripts without extention (sitespecific options->scripts->user-javascript-directory)
Well, that javascript is activated you can see by the fact I can write here. And as I said, “Lesson Ordering II” worked for me before too. So I don’t know where the problem could be.

Thanks for any suggestions


#2

The last time it happened to me, I had accidentally clicked the greasemonkey icon and turned it off :stuck_out_tongue:


#3

cant be that, as I dont use greasemonkey as opera can do it without help :stuck_out_tongue_winking_eye: