Multiple Scripts not Working anymore?


#1

Hey, as the title says, most of my scripts dont work anymore. For reference I’ve got atleast ultimate timeline, real numbers and leech training (button doesn’t work)

Wait reviews dont work either, is WK down or something?


#2

If you haven’t already, you might want to install:


#3

I did recently, this is actually the first time I’ve got this problem.


#4

Alas, I’m out of ideas then. I only have one userscript installed, and Ultimate Timeline is working fine on my side (Chrome).


#5

God damnit I tried doing it on IE and it worked… Now I have no excuse to not do my reviews, although I wont have all my scripts :CCC


#6

Geez I’m so out of touch with IE I didn’t even know that Greasemonkey can be installed there. Are you sure you didn’t mean Edge?


#7

Turn off all of your scripts, then turn them back on one at a time until something breaks.

And if all else fails, try TamperMonkey. I know I’ve personally stopped testing my scripts on GreaseMonkey since GreaseMonkey broke back in November, so I have no idea what should/shouldn’t work on it anymore.


#8

I’m using violentmonkey hm, before that greasymonkey… Guess ill go to tampermonkey now


#9

My scripts stopped working a while back.

@rfindley helped me out, the solution that ended up working for me is on this thread:

Post-Update Script Help

I have no idea if it will work for you but it’s something to try at least.


#10

I think violentmonkey should be okay.