I can't get Jitai to run!

Last night I downloaded tampermonkey and Jitai 2.0 to practice my reviews with varying fonts but the reviews section continues to display the standard font, even though the userscript is enabled. I’m using MacOS Sonoma 14.5 with Brave browser. I tried with Google Chrome as well but got the same result, even after restarting my computer. I also tested Armed Banana on my local word processor and am able to use the font. Can you help me troubleshoot this pls? thank you.

Check out the relevant topic for the latest version of Jitai.
No worries if you missed it. Many userscripts have multiple topics for many reasons (e.g., changes of script author), and in this scenario, the various updates kinda went full circle and furthermore became semi-hidden within the posts of the topic.

In particular, scroll down to the latest post (done easily with the scrollbar on the side) and start reading up from the bottom to see if you can figure out how the issue was solved by others.

If after that point you still have troubles, try posting your issue in that topic to get better feedback.

Finally, do you mind if I move this topic to the API And Third-Party Apps category? And/or see if I can potentially get it merged into to the Jitai topic?

Since it’s been over a week and I haven’t received any sort of response, I’m going to take the initiative and move this to the aforementioned category, since it’s specifically an issue with a third-party script.