How to prevent auto-expanding when answering review

Hey everyone ! It’s been a couple of days since the info panel auto-expands when I’m answering a review, whether it is right or wrong. I don’t know what activated this and it’s bothering me since I have to scroll up every time to check whether i was right or wrong. Is there any way to de-activate it ?
Thanks !

1 Like

Are you running any userscripts? What you are describing doesn’t happen to me, neither with nor without userscripts enabled. I know that the Double-Check script offers such a functionality, but it is disabled by default. If you have Double-Check installed, maybe look into its settings dialog, if it is for some reason enabled?

3 Likes

is there any shortcut for expand?

Yeah, the F key.

4 Likes

Thanks, I was struggling to click with mouse this whole time. I will try next review session.

Yeah I’m running Wanikani Open Framework, Wanikani Heatmap, WaniKani LevelUP Celebrator, Wanikani Burn Reviews and Wanikani: Level Duration 2.
But none of them have this as a feature :confused:

Do you have any WK related browser extensions? There is a setting for this in Wanikani Companion, if you have that installed

4 Likes

Yes that was it ! Thanks a lot :slight_smile: i didn’t even notice that option