Help with Microsoft IME


#1

Hi! For whatever reason, my work laptop has forgotten how to change 「わかる」to 「分かる」. This is for all conjugations of わかる。Instead, it changes it to some variation of「輪借りました」(I have borrowed the circle.) This is a pretty common expression in the workplace and I’m worried I’m gonna look like an idiot lol.

I tried going to the IME settings and registering it as a new word, but it keeps saying than an error occurred.

Does anyone know how I can fix this? I would ask my coworkers, but I’m a bit shy to.


#2

Use the Google IME instead.

Assuming you can.


#3

When typing Japanese on my laptop I do just go onto Google Translate and use their kana input or even their handwriting input if I really wanna make sure I know my kanji.


#4

When you tried adding the work back in, were you using the User Dictionary Tool from the MS IME menu?

In general, I’m with @Borx on this one… Google IME is a better if you’re able to install it.


#5

I wish I could use Google IME, but I’m not allowed to install anything on this computer. :frowning:

@rfindley, I was using the User Dictionary Tool where you can add a word, but it keeps telling me I need to specify whether the input his hiragana or alphanumeric. I’m at a loss.


#6

Does you window look like this?


#7

No, I don’t seem to have all of the Part of Speech options that you do. Mine looks like this:

image