Heatmap Userscript Stopped Working

Hi all,

I seem to have run into an issue with the Heatmap userscript. It stopped working for me. When I refresh the page, it seems to be stuck on loading the data. I’ve tried reinstalling the userscript and updating everything, but nothing seems to be resolving the issue.

Has anyone ever run into this problem with this particular script? What can I do to fix it?



1 Like

There is a thread for the Heatmap, maybe you can double-check that or report there:


In the future, you might wanna search the forums for the specific script in question and post your question there. That will alert the maker of the script to your issues. So, you don’t have to create a specific thread for it.

You’ll also find all the script threads here: :slight_smile:

(sorry I can’t help you, but I’m no programming genius like @Kumirei! ^^; )


Could you check the console (F12 → console) for errors?

1 Like

Ah thank you for responding to this! I just went back on the dashboard and it seems like it started working again!

I did see this error though when I used F12 just now… I don’t know if it’s related to your script or not. If I run into the issue again I will let you know!

1 Like

Good! The yellow warnings are usually no problem, and this one seems to be from Wanakana rather than the Heatmap. The errors will display in a menacing red

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.