Google Japanese IME force hiragana


#1

For the most part, I’m comfortable using the IME. One trouble I’m having though is typing out the kana for words that are usually written with kanji i.e. 食べる たべる。This is necessary for some grammar drill apps I’m using.

So far if I want to force hiragana, I hit enter after every character… which is an exhausting way to type. Any suggestions?


#2

I wouldn’t say 食べる is usually written in kana, but that’s another matter. Kana is converted when you hit space or insert certain punctuation, so all you have to do is hit enter when you finish the word you want to remain in kana.

edit: alternatively you can use F6 to convert the whole sentence to kana or type as usual and use the arrow keys to go to the word you want in kana and change it.


#3

Yeah, I agree on 食べる being usually written with kanji.

I don’t use the Google IME, I use the Microsoft one, but based on what Kumirei said it sounds like it functions the same. Just don’t hit space.


#4

You type in Hiragana, and hit spacebar to choose the IME suggestion.

Alternatively, turn on auto-covert.

I use auto-convert off for typing into Anki.


#5

I think you guys have misread something.


#6

So, I’m an idiot and only read the first line of this, and totally missed the title of the thread…
however there may be some option similar to the one I posted about… sorry

make sure that (live conversion) is OFF because if it is on, it turns everything into kanji automatically while you type. which is great sometimes, but as you say annoying if you want to write in kana (although if you’re talking about using wanikani i just leave it on romaji and the in built IME works really well)


#7

Okay, so I need to turn live conversion off then. I’ve been using f6 in the meantime, but that sounds even better. Thanks!


#8

I can’t find an option in the Google IME to turn auto convert off, but that sounds like what I want. To be clear, as there is some confusion in this thread - when I type in taberu, 食べる is what is automatically displayed. I’m not hitting any spaces. What I want it to say is たべる, by default, and have me choose to convert it to kanji.

Kanji are great and all, but some of my other SRS apps require all words to be entered as kana.


#9

If you can’t get it to work in google IME you may have to install another IME :frowning:
which operating system are you on? windows or mac?