Discourse doesn't seem to be loading in Safari [Fixed]


#1

So, today I tried to load community.wanikani.com in Safari on my mac, like I always do, and… I got nothing. Just a tab that says “WaniKani Community” in the title, and a white screen.

Inspect Element shows that the HTML loaded, but nothing displays.

Safari Version 11.0 (12604.1.38.1.7), which I think just updated yesterday, on macOS 10.12.6.

I have tried some basic troubleshooting: removing wanikani.com related saved data, turning off extensions, etc.

WK itself works just fine, and I’m posting this using FireFox.


#2

Sounds like a Discourse problem rather than a WK problem. If no one here is familiar with it head over to meta.discourse.org


#3

Well, I guess the WK admins will be happy to know that meta.discourse.org doesn’t work either! :slight_smile:


#4

I’ve crossposted it there: https://meta.discourse.org/t/broken-in-new-safari/71277


#5

It’s been slow on safari on my iPhone too.


#6

They apparently just fixed it. It wasn’t just slow, it didn’t render at all :wink:


#7

Pretty quick turnaround time :wink: