App problems on I-phone

I downloaded the app. When I enter the username and password, the dog face just keeps flipping. Like ithe app is thinking. On the bottom it reads "Have trouble loggin in? Check if you have API key generated here …That part in blue like it is a hyperlink, but it can not be clicked on. What can I do?

The apps are all third party. IIRC, one of the iPhone ones doesn’t work and is no longer maintained. There are others you can try. I think Tsurukame is a current iOS app.

1 Like

Allicrab still works most of the time (at least the beta). It’s not maintained much, but the creator tries to keep it functional as much as possible with the time he has.

This is what I use (allicrab) and it works great for me!

Just log in to the site on your computer, go to that link or click on the upper right corner “menu”, click on settings, then on the account tab. Go near the bottom and generate a new api key. Go back to the app and try logging in again. (I use the same app, had the same issue, this fixed it.)


thank you everyone. I got it. nenadmit, it worked! :slight_smile: