[Userstyle] Transparent theme for forums

I had to set it to at least 44px for it to appear on the right.

The problem is probably that the .topic-list also has a width set to 48%.

Oh, yeah, that sounds plausible. Do you know how I could best make the overlap to the right perfect without it jumping down? 4.1% and 46px margin were the two options that I found worked.

Just tested it with margin 4.1% and width 47.9% and it seems to work just fine like this.

The overlap is a few pixels off to the right with 4.1% margin and 47.9% width for me

Maybe I should just leave it at 4% and 48% so that it looks like it would without the theme. The poor overlap is barely noticeable

I think I am missing something…

A background and this userscript, it seems

Yeah, I can see a difference between Firefox and Chromium rendering.

Weird.

Yeah I was trying to be funny. I fixed it now :wink:

3 Likes

Oh, that looks really nice!
I see that I have a notification badge left to fix, though. :eyes:

素敵!
Looks really great, Kumirei!
Thanks for sharing it with us!

You have started a revolution. Thanks for all your hard work.

I like it.
c:<

6 Likes

My turn.

2 Likes

Do your reviews

What a wonderful idea! Let me see…

edit: Imgur never works for me, whyyyy

Ok, what am I doing wrong. It just looks white.

No idea why that might be. What image are you using?

Something I uploaded myself :sweat_smile: It’s kinda tacky, but here’s it is

Maybe the filesize is too big? I first tried Imgur, but no. Then Photobucket, but no.

Did you use the direct link or the one you posted?
This worked for me
http://i1188.photobucket.com/albums/z404/pilvimeri/04029_sunriseofbaishimountain_2880x1800.jpg

I used the direct one… HMMM. :joy: