Tamper Monkey Scripts Stopped Working - Help!

Hi there,

Long time lurker, first time poster.

I’ve recently had all my scripts on Tamper Monkey stopped working. I’ve been troubleshooting all the suggestions on the API forum but haven’t had any luck and was hoping someone new a fix?

Tried (and was unsuccessful):

  • Closing browser on non Wani Kani Tab (tried again with disabling individual scripts, tamper money, and then refreshing)
  • Installing another script manager (i think it was Violentmonkey)
  • Uninstalling and reinstalling Tamper Monkey and all my scripts


  • Google chrome user
  • Using Tamper Monkey
  • When I hit f12, go to console, I get this error message: builder.js:783 Error: Element provided to Wanakana unbind() had no listener registered. (a post suggested I do this, but I have no idea what this means other than something broke!)

Current scripts:

Any suggestions would be greatly appreciated, thanks :slight_smile:

I’m also seeing this error in my console (Edge Chromium) during review sessions but it doesn’t appear to have had an adverse effect.

EDIT: Just tried again with all extensions disabled and I still got that error message.

I’ve heard that Keisei can get the browser into a bad state. I think Niai is built similarly, so maybe that script can cause it too. Maybe try this:

Thanks @seanblue, given it a go but still no luck…

Still troubleshooting but on the other hand, a lack of scripts have given me a wake up call that ive been relying on them quite a bit!