Double-check script not working 🥴

Getting back into Japanese after a 6 month hiatus. Unfortunately when I dove into my mountain of reviews tampermonkey stopped working so i couldn’t use the override button. I’m using it on Chrome, I’ve reinstalled tampermonkey, all scripts and placed the wanikani framework at the of the top of the scrip list but still no luck. Am I doing something wrong?

Edit: I’ve got the ignore answer button now but for some reason the shortcut (ESC) isn’t working.

2 Likes

Isn’t the override script outdated :thinking: - as in no longer maintained and updated? You should try using the Wanikani Double-Check script instead. :eyes:

I don’t think this is a Tampermonkey issue.

1 Like

I’ve installed wanikani double-check. Tampermonkey is showing that the script is enabled however i’m not seeing the updated page or any script settings. Could it be an issue with chrome? I am running the most up to date version. :woozy_face:

I’m sorry, but I’m out of ideas. I don’t use Chrome. And I take it you updated the page or restarted the browser? That’s all I can think of at this point. Hopefully someone more technical can shed some light on it.

A tip is to change the thread title to reflect your precise issue, to make people find the topic easier. :slight_smile:

I’ll trying using a different browser for the time being. Thanks for your help :slight_smile:

1 Like

Another thought, you could also post about your problem in the actual Double-check script thread. You might get better tips that way. ^>^ Good luck! :+1:

2 Likes

Ah yes, great suggestion, will do just that!

1 Like

If you’re desperate and out of ideas, I suppose you could install ViolentMonkey to verify whether that is true.

But I think posting in the original thread is a good idea. ^^

2 Likes

It’s worth a shot, will give it a try. Thanks

1 Like

Same issue with violent monkey unfortunately. :weary:

1 Like

Have you made sure that Wanikani Open Framework is first in priority (#1) in Tampermonkey settings?
image

Yep, open framework is first on the script list.

Screenshot 2021-08-05 at 14.30.00

Go to the Settings page of TaperMonkey, configure mode under the General Subheading to Advanced, then scroll all the way down and restart TaperMonkey. This usually works for me when a script stops working.


2 Likes

Thanks for the suggestion but still no change. I did however notice a lock symbol under features on the tampermonkey dashboard. Does this mean anything?

I’m having the same issue I think. Did reviews normally this morning with double-check. Now, a couple hours later, I’m getting:

Tried the suggestions in this thread including restarting tampermokey and restarting chrome, to no avail. Anyone find a solution at any point?

2 Likes

Try going to your app settings, scroll to the bottom and turn Script Compatibility Mode on. That might do the trick.

5 Likes

By app settings do you mean the Chrome preference?

He means in WK.
Also that solved the problem for me.

1 Like

You just have to update the Double-Check script:

2 Likes

Ahh of course! And yes, that worked!