Self-Study Quiz Not Working?

Noob here, so I apologize if this is a simple fix. I seem to be having an issue with Self-Study Quiz. When I type in an answer and press Enter, the display no longer goes red (for incorrect), or green (for correct). It just remains the same until I press Enter again and the next question comes up.

I tried reinstalling the script but no luck. Did I accidentally change a setting?

Thank you!


There is an option where if you get something wrong it will show the right answer after you press enter. Otherwise, I would think that would mean you got it right. You can also turn on lightning mode but select the choice to override it if you get an answer wrong. That would be more streamlined.

Also welcome to the community!

Same here. I changed the settings to get the recent kanji reviews, but I kinda messed up in the beginning, so I tried reinstalling the script but it still shows my old settings. Green and red are no longer appearing, but I don’t know when that happened D:

Also same thing is with the reviews/lessons for the forum script, reinstalling doesn’t help and it’s stuck in time (but sometimes randomly updates, like once in 4 days)

@rfindley, sorry for the tag, but I wasn’t sure if you’d see this :smile:

1 Like

I am having the same problem.

1 Like

I have already reported this nearly a week ago in the userscript thread (which is always the best place to report issues rather than making a new thread) - the creator is very busy at the moment, but will address/rectify it when they have some spare time


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.