New session won’t load? :S

Hello, I started WaniKani last night and there’s been a session ready since last night (1 hour after my first session) and when I click “start session” under the “lessons” tab it just refreshes but doesn’t load anything. Thought maybe it was a bug and I hadn’t waited long enough so tried again now and it’s doing the same thing. Am I doing something wrong? :S


It takes a couple of days for new lessons to come up :slight_smile:You might have reviews ready. Next to the lessons there should be a review button, click that and it should show up. You need to do a couple of reviews before you get to the next level, so you are sure you know everything
Welcome to Wanikani by the way!

1 Like

Sounds like you’re talking about reviews, not lessons. Are you trying to start the right kind of session?

1 Like

Yes this was it!! :joy: thanks for your help!! :slight_smile:

1 Like

Sorry I don’t know how to close this topic, problem solved!

As you created the topic, you should be able to see checkboxes under each person’s comment - if you check a comment as the solution, the check will show up in the title showing it as being solved.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.