Lessons aren't working but Reviews are

I’ve just gotten this problem right now. The reviews worked just fine, but then when I started to review and got to the quiz, everything is registered wrong (even when it’s clearly right) and for the kana answers, I get brought to the screen where it shows the five next things you are supposed to be learned.

Any chance you’re using any user-scripts? From what I understand, ‘Katakana Madness’ user-script is broken and causing issues similar to what you’re describing. If you don’t have ‘Katakana Madness’, but, you are using scripts, try disabling and enabling scripts until you find the culprit.

If no scripts are involved, then you might want to contact Wanikani by email to get assistance.


^^ im agree

Oh yeah I have it and I just took it out. It started working now thanks so much!


Also seeing the issue with Item Info AutoExpander sadly

I am having this issue, but I do not use any scripts

I also just tried clearing out my cache and I now cannot log in to wanikani at all with this 422 error

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.