Japanese Keyboard Help PLEASE


#1

I need help getting a japanese keyboard . i would like to get the windows 8.1 touch keyboard as displayed below but no matter what i do i cant. i can make my touch keyboard write japanese by hitting the romaji keys that sound out the kana but im starting to notice its making me develop bad habits as welll as making it harder to read japanese fast because im still associating the romaji hence its a pain if someone can help id really appreciate it thanks.
http://i62.tinypic.com/2cejjiv.png


#2

Wait, so you’ve set your system to Japanese but it’s not displaying the Japanese characters on the touch screen keyboard?


#3

nope not showiing and when u try to add a japanese keyboard it doesnt give options or it gives the QWERTY option which does nothing


#4

If you are using a USB keyboard then it’s probably using the wrong keyboard map.

Here is a walkthrough on how to change it.  → [Keyboard Map Walkthrough]

If however you just want to type in kana instead of romaji it will be in the properties for your IME.



This is for the Google IME, which is what I recommend using. The standard Windows IME is harder to work with.
You can find the Google IME here → [Google IME]


#5

will this make the virtual keyboard show hiragana like a japanese keyboard. (i ask because i disonnected my keyboard. im a quadriplegic so i have no use for a physical keyboard)  if i do plug in my keyboard its an english one so how would i go about getting the touch version to be japanese even though the usb one is english


#6

I will show you my setup, although it is Mac you can maybe use the settings if you can.






#7
Kanjihito said... will this make the virtual keyboard show hiragana like a japanese keyboard. (i ask cuz i diconnected my keyboard. im a quadriplegic so i have no use for a physical keyboard)
No, if I'm thinking about this the right way, it won't because he's talking about using an IME.  You should be able to change the language, including keyboards, to Japanese, and not just the IME.  I'm on my way home, but I'm running Windows 8.1 on a touch-screen Dell for my personal computer.  Give me about an hour and I might have a better answer for you.

#8

yea i added the IME but when i go to the japanese  IME and try to  add the keyboard Microsoft IME is the only option that appears. Windows sucks lol


#9
Kanjihito said... I need help getting a japanese keyboard . i would like to get the windows 8.1 touch keyboard as displayed below but no matter what i do i cant. i can make my touch keyboard write japanese by hitting the romaji keys that sound out the kana but im starting to notice its making me develop bad habits as welll as making it harder to read japanese fast because im still associating the romaji hence its a pain if someone can help id really appreciate it thanks.
http://i62.tinypic.com/2cejjiv.png

 Did you set your location to japan, or your system locale?

#10

https://support.office.com/en-in/article/Enable-keyboard-layouts-for-different-languages-e3eb9fcf-57…

this walks you through it.


#11

Yeah, it’s like kelth said, you want to add the actual keyboard, not the IME


#12

the links didnt work for me but they gave me an idea. so i took off everything english on my pc keyboards language packs and IME`s then restarted and added english language pack back took off its standard us touch pad and made it japanese then restarted and now i got both.seems like windows has a bug that isnt picking up the japanese virtual keyboard from the IME.   thanks for the help everyone much appreciated


#13
Kanjihito said... the links didnt work for me but they gave me an idea. so i took off everything english on my pc keyboards language packs and IME`s then restarted and added english language pack back took off its standard us touch pad and made it japanese then restarted and now i got both.seems like windows has a bug that isnt picking up the japanese virtual keyboard from the IME.   thanks for the help everyone much appreciated
 IME aren't virtual keyboards. IME stands for Input Method Editor. It will simply edit the input you provide the system with. I am not sure what you did to the computer based on your post, but undo it and then follow these steps.

1. See if you already have an IME installed in your computer. If you see the letters ENG in the bottom right of the screen then that is the langauge bar and it means you already have the langauge IME installed. If not, then go to language, clock, and region under the control panel. Click add a langauge button and select japanese. After doing this you should see the letters ENG added to the bottom right of the screen on the task bar.

2. To use the japanese IME click the ENG letters and then switch to japanese. Once you do, you will see a hiragana A or a letter A to the right of the langauge bar that will tell you what mode you are typing in. Left or right click it to change input methods.


3. Switch back to ENG when done to enter in english again.
You will use the standard english keyboard to enter the japanese in the computer. For example, if you type ha, then it will turn into は・

I hope this helps.
directions found here: http://windows.microsoft.com/en-us/windows-8/add-language-keyboard