Jakeipuu not working anymore?

As always, I’ve been providing an API token with all permissions.

But starting from ~4hrs ago it just returns “Unable to load data from wanikani.”

Anyone with the same problem?

According to posts on the official thread, the app has been dead for a while so I think you’ll have to start looking for alternatives

I think Flaming Durtles is the one I see most recommended for Android:

3 Likes

Thank you for the response, @alo.
It just makes me wonder what happened, since the app is completely local (I guess) and the wanikani API has not been updated recently (I guess2).

Too bad… It was the best alternative regarding functionalities and with the best visual, IMO. You could select your lessons, explicitly pick radicals or kanjis or vocab for reviews… I feel like this really made it easier to plan the current level pacing.

1 Like

Honestly I think it was the content updates changing what items are available at what level and hiding other items.

1 Like

For me at level 6 its still working for me, seems intermittent

1 Like

The caveat is that while Flaming Durtles is currently working without issues, it’s also an abandoned project. There’s no guarantee that it’ll keep working as Wanikani change more and more things on their side.

2 Likes

Ah I wasn’t aware of that. I only use IOS. Is there a more current one for Android available?

Not that I’m aware of. I thought Jakeipuu would be that, but apparently not. I still use FD with no issues though.

1 Like

well, i tried all, and the only app which was usable for me specifically was Jakeipuu, It did everything i needed, Sorting the lessons by level, letting me limit number of reviews, grouping items back to back. I guess other apps can do it as well, but Jakeipuu had it one click away.

While new installations of Jakeipuu do not work, my old install which I still have on my ipad works. Hopefully it will continue to work for a while.

I hope all si good with the developer of Jakeipuu. Hopefully the Developer comes back, or may be he/she lets someone takeover the development. would be waste to lose a good product.

1 Like

I had one weird issue with Jakeipuu in the past and what helped me is to generate new (identical) API token in WK, unlink the current one from the app and log in with the new one (just unlinking and trying again the same one didnt work, probably due to cached data)
.
As everything was newly loaded all previous problems were fixed - i say its worth a try if you are this used to it by now and app works just fine for some (me and Bayobails at least)

Then again i never had the exact “Unable to load data from wanikani.” error.

2 Likes

Thank you very much, @Nirgan !

It’s working again! Yesterday I expired and then generated a new token, but it didn’t work…
But now I expired all my api tokens beforehand (had only 2) e then the new token worked like a charm!

EDIT: I also reinstalled the app.

4 Likes