Item stuck on review

No matter how many times I review this item it won’t leave the review queue.

Heard it’s being caused by the Double Check script.

My suggestion would be to try disabling that script.

Are there any updates for the Double Check script? Or any other way to keep using it?

I suggest keeping an eye on the Double Check script thread for any possible updates and workarounds.


Bit annoying but since it only gets stuck on the last review, you can disable it and re-enable after you review the last one.

I’m having this problem without the double check script


Me too. This occurred in my morning reviews and another thread suggested turning off scripts. Worked perfectly. But now I’m doing my lunchtime reviews and problem is back. Same solution, but annoying to have to do it. I do not have the double check script.

1 Like

I’m seeing this behavior also. I have, and use the double check script, although it’s kind of concerning to hear that it happens for people who are not using double check.

There seems to be a solution if you are using the double-check script: [Userscript]: Double-Check (Version 2.x) - #391 by Held

Yeah, it’s being discussed over here.

1 Like

Hm, have you tried the Script Compatibility Mode? If you have other scripts turned on in addition to double check, it’s hard to know what else is causing the issue unless you test it one by one.

Turning on the script compatibility mode works. Although, I just turned it off and am going through the other scripts, turning them off one by one to see what might be causing the problem (I do not have double check, so it’s not that), but so far, everything is resulting in that one review that won’t clear.

Actually Javi updated what happened in this thread:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.