Forum post garbage characters


#1

Dear forums,

How on earth can I get the WK forums to stop adding:

{“sort_burn_i”:true,“sort_rad_i”:true,“12_hours_i”:true} Begin typing here…

to my posts?!?!?!?!

Especially if I do an edit… I can’t make it go away.

thanks and sorry for the noob-type question


#2

It looks to me like you’re using some reorder script that isn’t working right?


#3
{"sort_burn_i":true,"sort_rad_i":true,"12_hours_i":true}
Begin typing here...
chrispthompson said... Dear forums,

How on earth can I get the WK forums to stop adding:

{"sort_burn_i":true,"sort_rad_i":true,"12_hours_i":true} Begin typing here...

to my posts?!?!?!?!

Especially if I do an edit... I can't make it go away.

thanks and sorry for the noob-type question
 
Hmmm I just disabled Tampermonkey completely (I'm using Safari) and it's still doing it... it adds it with the quote when I push the "Quote" button.

#4

Make an offering to the Crabigator maybe? Otherwise I’m all out of ideas.


#5

Clearly you have to burn it.


#6

Try a different browser


#7

Have you tried disabling all browser plugins? (not just Tampermonkey)


#8
JackTsuchiyama said... Clearly you have to burn it.
 I agree. And by "it" I mean the entire internet. It's the only way.