Am I the idiot? Trouble with inputs

So, I’m really new to WaniKani. I’ve been going through the Tofugu courses, which sent me here, as well as doing my own studying. I only just moved on to the first set of kanji. However, I’m having a lot of trouble with input. I know the kanji, how to type them, read them, etc, but whenever I type into the box, it changes it either directly to the kanji, or a combo of katakana/hiragana, and then I get marked wrong for the question? I’ve also tried using my IME to type exclusively from romaji to hiragana, but that doesn’t seem to work either.
It seems the only way to do it is to go into the kana list and pick each individual kana out manually, which is tedious and frustrating.
Can anyone help? This is really killing my groove.

You shouldnt be switching your keyboard at all, just an FYI. Wanikani has a built in IME, so you should be typing all your answers in english/romaji and itll convert the reading answers to kana for you.


What @Vanilla said. It sounds like you were too smart and you’ve been one step ahead of WK but it actually wants romaji input. :stuck_out_tongue:

The other issue I’ve had with input is the automatic capital letter on my phone turns Wanikani’s automatic IME from hiragana to katakana, so I’ve had to disable auto-capitals on my phone, and since I’m lazy now my messages to other English speakers. no longer have capital letters.

Browser or third-party app?

@viet autocapitalize=“off” ?

1 Like

You guys have honestly made my day. Turns out, I am indeed the idiot. I was letting my habit of capitalizing interfere with my inputs, and that’s what was screwing me up.
Thank you for your time!


I believe that is already set, but some android phones seem to ignore it.


Can’t imagine it’s something the team would miss, but was the only thing I could think of. Besides like you say, OS/Keyboard specific issues.

use the normal keyboard that comes with your device, it changes right to hiragana when you type

for katakana, press the caps lock, but really you just need hiragana in WaniKani

Browser. My on screen keyboard just had automatic caps on and I disabled them. if you enter ‘Katsu’ as an answer it will come up with katakana which will be wrong. ‘katsu’ will be hiragana and correct.

Thank you for your question, its help me a lot !

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.