Tech help!

I stupidly thought it would be better to set the thing so that I only needed to press enter ONCE to answer a question. Turns out, I can never see the ‘multiple meanings’ this way. How do I put it back??

1 Like

Did you install a userscript or something to do it?

Are you using Double-Check? Then it’s in the settings. Lightning Mode? Then uninstall it.

1 Like

This is how to disable lighting mode if you installed WaniKani Double-Check.
Start reviews and check the top left corner of the window.

If the lightning bolt is colored like this, then click it to disable it.
If lightning mode is still active, click the gear, then the lightning tab, and untick the 2nd box.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.