Anyone know what happened to wkstats?

wkstats doesn’t seem to be working anymore. Does anyone know why? I just get a 404 Not Found message now.


I miss it already.

Must be on your end, works fine for me.

1 Like

Weird…still not working for me…


Weird, it’s not working for me either :face_with_monocle: Wonder what happened…

I’m also not encountering any issue

wkstats now only works for people on level 60.


It only works if you go directly to If you attempt to go to any of the url routes such as it will give you a 404 error.


Damn it, I’ll have to hurry up then.


True, those links don’t work directly.

If you click on any of the links from the main page, they work though and they actually change the browser URL to those exact links that don’t work if you navigate to them directly.

This looks like a server misconfiguration. The fact that it works from the main page is probably because this is a Single Page Application that is using the browser history API for its routing, but if the server routes are misconfigured, the JS code is only loaded from the main page.

That would be my guess anyway.


I’m a computer dunce so I’m not quite following - I tried but it takes me to the login page and when I then click on login, it brings me to the 404 error page. What am I doing wrong?

1 Like

My logging in works (Android, Kiwi Browser), but it only crashes on refresh.

1 Like

I can’t observe that behaviour either. Logging in works for me.

@rfindley you might wanna check your server configuration?

1 Like

Just chiming in to say I’m having the same problem too.

Hi all. wkstats is working fine, but its IP address changed recently while upgrading the server. If you are having problems, your browser is probably seeing cached information from the old server. Try loading the site, then hit the browser refresh button twice.


there is another stats website way better than wkstats

I am at work so I dont have the link right now. It shows several graphs and stats.

1 Like

Loading the site then hitting the refresh button twice worked for me. Thank you rfindley!

The one that shows my Enlightened number as negative? No thanks.


I’ve tried refreshing twice and have had no success when trying to login; I’ve also cleared my browser’s cache as well. Clicking “login” in the upper right brings up a 404 error, and clicking any of the other options brings me to a login page that asks for my APIv2 key, but when I enter it and click login, nothing happens.

I’m currently using the latest version of Firefox on Windows 10.

not sure if it makes a difference, but I went to the start page ( rather than the dashboard or login page and then clicked refresh twice and it seemed to work…