WK Lesson Order Messing With My Radicals


#1

*Disclaimer: Because this add-on seems to spark so much controversy, I’d like to first be as transparent as possible. Yes, I have used this on multiple levels in the past, and while I never abused it to the point of having hundreds of lessons accumulated, overall I think it hurt me more than it helped me. That being said, I do still like to use it to get radicals out of the way as I never use them to help me remember kanji anyway.

So, on to my issue. I think these pictures just about sum it up.





I tried disabling the add-on and removing them from the lessons group the normal way, but they still don’t appear as unlocked on the level 13 page. And now none of the five radicals are left in my remaining lessons. Has anyone had this happen before? I’ve tried logging off and back on, but that didn’t solve anything.

The links just in case the pictures don’t work: http://imgur.com/jKywIos    http://imgur.com/Nxxtffr

Mod Edit: Fixed images


#2

And look at that, the pictures didn’t work. How am I so bad at this


#3

Not sure what your issue is. Using an add on to learn radicals first but your unable to learn them?

As long as the API recognizes that the radicals are unlearned, the lessons should be available to you, since they’re unlocked. Unless you reviewed them? Do you have any radicals unlocked that when you look at the individual page, ISNT waiting for a review?

I use the Lesson order myself, and haven’t had any issues with it for the last few levels i’ve been using it.


#4

When I was first quized over the level 13 radicals (using Lesson Order), 11 of the 16 radicals moved from my lessons to my reviews (with the usual 4 hour delay) just like normal. But for some reason those 5 remaining radicals won’t move to my reviews no matter how many times I go into my lessons and quiz them (both with and without the lesson order add-on).

For example, I just refreshed my lesson group until I got one of the radicals that’s stuck (品 to be specific). The other items were a single kanji and three vocab words. I was quized on them, and this is what the summary page looked like: http://imgur.com/0iwcu7a

As you can see, it’s considering the radical to be 2 items, even though it was only quized once just like all of the other items in that group. For now it appears in my lessons that it is gone, leaving only 4 radicals left to learn, but if I come back in about an hour it’ll be back in the lessons group. Only radicals are behaving this way, both vocab and kanji items have moved just fine.


#5

I’ve been using this site for half a year and I still can’t get the pictures to work either…

Ya I think lesson order gets kind of trippy for me too.  Every time I finish 5 lessons I have to exit back to the wanikani main page and then start lessons again.


#6

Ok, after trying many many more times to get this to work, the radicals still refuse to become “learned” and move to my reviews. Also, when I try to click on the “see more unlocks” under unlocks in the last 30 days, it gives me the “Quite the explorer, aren’t you?” message. And no, my subscription hasn’t run out. Should I just email them about this, or has this happened to other people as well?


#7

I’ve never heard of this bug; I would email hello@wanikani.com about it.


#8

I’ve had that problem.  Viet took care of it from his end.  Nothing I did would remove them and I’m not even using Third Party Scripts.  8-)


#9

Had the same problem. Email hello@wanikani, Viet will help you.