[Userstyle] WaniKani Breeze Dark

On the ball as usual. Thanks.

Actually never mind, I’ve gotten used to it now =)

I’ve been noticing lines that seem to change when you hover over buttons and blink with the text cursor.


They weren’t present with the style deactivated.

Don’t know what’s causing this, I can’t reproduce it on my system.
I guess it’s some userscript that’s interfering here, but the “blink with text cursor” thing sound really weird.

Thinking about it, @rfindley’s lightning mode script was updated to include a fix for something, and that fix changes a div. I’m betting that’s the cause.

Just tried with the latest version from the forums thread, doesn’t look like it’s the issue.

Guess I’ll be disabling scripts until I figure it out. I can’t think of a script that I’ve recently added other than that one, though.

Tried disabling every userscript and I’m still seeing it. I’m at a loss.

Maybe your browser version? Sometimes an update will introduce glitches… I’ve noticed that’s especially true of Firefox, though no browser is immune.

[Edit: I’m not sure I understand what the glitches are from the description, though]

I merged my latest few pending changes from my dev branch, maybe try updating the style and see if the problem still occurs.

I’ll try that.

Edit: Still having the issue. At first, I thought it was only on the review page, but I’m noticing it everywhere on the site. Any time I hover over a button it seems like it’s highlighting some hidden div or something in a grey border.

What browser are you using?

Google Chrome.

Do you have any of the experimental features on the chrome://flags page enabled?

There are a few that seem to be enabled by default or at the very least I haven’t enabled myself, but are enabled. Accelerated 2D canvas, Partial swap, Hyperlink auditing, Latest stable JavaScript features, 3D software rasterizer, Touch adjustment, Hardware-accelerated video decode, LCD text antialiasing, Gesture requirement for media playback, Hiding close buttons on inactive tabs when stacked, Rect-based targeting in views, Cast Streaming hardware video encoding, and Threaded scrolling

Disabling GPU rasterization in the flags thing fixed it for me. Unchecking “use hardware acceleration when available” from Chrome settings also worked.

1 Like

That fixed it. Thanks.

Just installed it. Looks and works great for me! :smiley:

Headsup

Style settings are back, if anyone needs them.

I’ve noticed this with this radical in particular and I think one other that I can’t remember.

Every other radical is colored blue as normal.