Turn off the jump down effect

When you get something wrong to many times the screen “jumps” down to the right answer.

It feels like someone grabbing me by the hair and snatching me down, please tell me there is a way to turn these jumps off.

2 Likes

Are you using the double check script? You can toggle stuff in the settings.

image

4 Likes

Is there by chance another script that does that without pandora’s box attached to it? :eyes:

2 Likes

The effect is built into Wanikani. The reason Double-Check is able to override it is because Double-Check totally replaces the built-in answer submission process with its own, and you are able to configure it to not open the Item Info box automatically.

As for it being “Pandora’s Box”… You can disable all of the other features so that you can’t see them or use them, so it’s “out of sight, out of mind”.

6 Likes

I haven’t tried them out and they’re kinda old so they might not work anymore.

1 [Script] Item Info AutoExpander
2 [UserScript] WaniKani Fast Abridged Wrong/Multiple Answer

Interesting. I tried on a free level 1 account without any scripts and I didn’t experience the auto-jump.

3 Likes

This one still works. I use it

3 Likes

As the OP says, I think it’s related to how many times you answer wrong, so you might need to test that specifically. I’m not super familiar with it, other than having seen the WK code at some point in the past.

4 Likes

To answer OP’s question they can install Double-Check and configure it to their taste. There is no vanilla WK configuration option for this. They must go through Double-Check.

1 Like

Thanks everyone, I don’t use scripts, might be time for me to learn how.

2 Likes