Switching Desktop View on and off in the Android app

Hi. I did a couple searches on this question and couldn’t find a topic already so here goes:

I have the WK app loaded on my Android phone and it’s worked (mostly) fine up until now. Last week there was something I needed, can’t remember what, but for whatever reason that was, I decided to try using the app in ‘desktop view’ mode.

The problem with that is, desktop view doesn’t format well on my phone and now half the page is off the screen, but there seems to be no way to scale or shift the image so that I can see the parts that are cut off.

I want to go back to ‘phone view’ (if there is such a thing), but cannot figure out how ( maybe because the button for it is on the part of the screen I now can’t see?).

Has anyone else encountered this? Were you able to fix it or do I have to uninstall and reinstall the app to reset the view?

1 Like

Desktop view is usually a checkbox in your browser’s settings.

Although you mentioned an app… Are you using one if the user created apps?


^ this, on both Chrome and Firefox on my phone it’s under the 3-dot menu, no idea about other browsers but I imagine it’s the same

Yeah, when I use that there’s nothing there

No, I mean the Wanikani for your phone that I can’t remember where I got it from. Although maybe I just opened it from Chrome then made a shortcut? I can’t recall.

There is a user-created app for Android that’s just called WaniKani. It’s not supported by the creator anymore. It’s not that?

No, I figured out what this thing is that I’m calling an ‘app’. When I open WK in Chrome, it asks me if I want to install WK Community to my home screen. If I say yes, it creates and adds a little crabigator icon on the homescreen that is really nothing more than a shortcut link to the community page in Chrome.

However, I still can’t figure why it it’s not displaying correctly. It looks like a formatting or image resolution problem, but I’ll be darned if I can figure out why…nothing else does this on my phone except WK.

…and it only does it on the main Community page. Once I’m in a forum, it’s fine

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.