[SOLVED] My Review Session Suddenly Froze: Unresponsive in the End

Okay, this is really weird. And while this has never happened to me before with these userscripts on (and I did have a few on), I’m concerned enough to post about it.

So, I had a pile of 360 reviews. I wanted to do all the current level items (about 68) and a few of the further back items in hopes of burning them (6 items from levels 4-6). So I used the Ultimate Reorder script to arrange them as I saw fit. That worked perfectly, and I went through my 74 or so reviews.

So when getting to the final review question, which I answered correctly, it just stopped working. The review/session page just froze completely and has been hanging. First thing I did was switch to another computer application to check if my whole computer froze (it didn’t, other program popped open easily), then I tried another browser tab, in case my browser had frozen - nope, that’s fine too, and I even opened a new tab to get back into the forums and post about the experience here. I even spent 10+ minutes poking about the forums to give the website time to do something… Then finally just tabbed back over, and nothing… The same frozen status. I expanded my info too, to see if anything works (the eye button) and it did expand, however all the images (radicals/kanji that make up the vocab) are showing the broken image symbol instead - so something’s wrong and something’s not loading.

The green bar is there… and clicking on the little arrow, and hitting enter, does not progress me to a new batch of reviews as expected.

I don’t want to lose my progress (but I’m assuming it’s being sent anyway)… but most of all, I really want to see my results page so that I can quickly go over all my wrong items before moving on for the time being.

Has anyone else experienced this lately?

Or is WK in the middle of an overhaul to the reviews that is maybe causing this?

Also, in case this may have messed things up, about 20 items in, I unchecked the box for KT’s Quick Info script, because I was hoping that would fix the messed up synonyms - but sadly, as I expected, it didn’t make a difference (since I didn’t refresh the page because I didn’t want to have to re-set-up my reorder preferences)…

So, for Viet:

Expected result:
To move on to more batches of reviews.

Actual result:
Application (website) frozen and unresponsive upon completing final item.

1 Like

Reloading seemed to be fine, as I reloaded just to click the tiny little house (home button) in the top left corner to see my results. All the levels that loaded were the ones I left behind, with no items from levels 4,5,6, and 15.

Everything was there, so everything was sent to the server just fine.

I guess this was sort of pseudo-solved… however I still find the whole experience quite odd and more than a little disconcerting.

This is around the time of the day when the WK team usually deploys their latest update. I’ve experienced lots of hiccups around this time (around 2pm Oregon time) that resolves itself afterwards.

Ah, thanks! Other than the specific timing of it, I was thinking/hoping that might be the case.

If another user confirms this (or do you know who/where one of the staff has said so before) I’ll consider the matter closed. Appreciate it, either way. ^^

1 Like

I’ve had this happen to me quite a bit. I just click the house and everything is fine in the end. Never lost progress or anything because of this problem.



This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.