Same few radicals over and over

I just started a few days ago, and I am not getting this. I just keep getting the same radicals over and over. A couple in blue , a few in pink. I’m only tested on the same few at a time. Lately I have been tested over and over on a couple of blue ones, a couple of pink. Many I have never been tested on.

I read the faq, and gather I will never see kanji or words until all these radicals are plowed through - but at this rate it would take months.

I keep trying to click different things. I see lists if radicals in pink, but the word “quiz” is greyed out.

If I’m just going to review the same few characters over and over, I will be sticking pins in my eyes to dull the pain.

Is this normal? ( Not the pins, I know they are normal) or is something broken?

I suspect that I’m just not understanding the process and/or am not clicking the right buttons to be tested on all the "unlocked’ radicals.

EDIT -
Yeah, sorry, the pink are kanju and I’ve been tested on them, but now are tested on just 2 or 3 of them.
Attaching screen prints
Screenshot_20181116-012101 Screenshot_20181116-011850

Thanks much,
Al

Pink are kanji. So you already unlocked some kanji.

Edit: oh you don’t mean the background.

Did you do the new lessons you unlocked when the radicals reached guru (what you called blue I guess, not sure whats going on with your descriptions)

1 Like

Getting the reviews right is also a thing.

2 Likes

They have 11 guru items. So they should have unlocked kanji.

It would help if you posted a screen shot of your dashboard.

1 Like

Thanks… I’m still not getting anywhere. I perhaps am not understanding this. I keep coming back to see if I can get further. It seems I have to wait a few days before i can try again? I am being patient - I know several hundred kanji already, so this is getting a bit tiring trying to make it through the names that wanikani has given to radicals.

Can someone explain what I am doing wrong?
I have several kanji in my list, but I never get tested for them.


Thank you.

At the top of the page you showed a picture of, you should see something called “Lessons”. Is there a number there other than 0? If so, click that and do your kanji lessons. Then you can continue learning new material. If you see 0, there’s probably a glitch.

2 Likes

Thank you for responding… Yes. I have done it over and over again. There are three bars below showing 0 0 0 for radicals , kanji, vocabulary. I have gone through the lessons multiple times and the word “quiz” is disabled.

I have attached a screen print. I’m willing to admit I do not understand, but I read the FAQ and it seemed simple and straightforward, just not happenjng as I assumed it would.

Thanks,
Al

Click “Start Session” up at the top right? You have 18 pending lessons.

The zeroes you are looking at are a “recently completed” summary, but you obviously haven’t completed any recently.

Yes, I have clicked start session. I have gone through all 18 over and over.

Have you tried using anything other than… whatever device you are using?

And just to be clear, if you click right through all of those, through the one for 三, what happens? It goes back to 一?

When you click through a lesson, the little circle underneath the kanji icon fills in. Can you show a screenshot where all the circles are filled in but “Quiz” is still grayed out?

So the problem is that you have 18 lessons pending, but you can’t get to the quiz? How have you gone through all 18 if you can only do 10 lessons at a time? Have you truly looked at every page of every item? Because in the screenshot you’re on the first page. The little dots are supposed to get filled in when you go through the lessons. Can you go through them all and then screenshot the last page?

Edit: Here’s a printscreen of what it’s supposed to look like, note that all dots are now gray:
wkprintscreen

1 Like

I assume they mean that since there is some randomness in which lessons appear that they’ve seen all 18 at least once in the line-up.

1 Like

All lessons appear in a guaranteed deterministic order with the default lesson setting. They probably just never did the quiz. Which is bizarre considering they obviously did the radical lessons all the way through.

1 Like

Well, they changed some settings at least (isn’t 5 lessons at once the default?)

But anyway, yeah, I’m not sure what the issue is, but waiting for the other screenshots.

That’s true, they might have changed it.

Thank you. I have just clicked on each kanji, and then a page or two because I am very familiar with them. I didn’t even click through each word on the second page - I assume now that is what I have to do? ( Including screen shot). If that is in the FAQ, I feel like an idiot.

Screenshot shows the vocabulary in pink - so I have to click on each one, correct?

You don’t have to leave the lesson screen. Just click the right arrow until you get to the Quiz screen, as it shows you every piece of info for each item. What happens when you do that?

1 Like

The quiz is greyed out. I think because I also have to select every vocabulary word after I select the pink kanji button. I will give it a try.

Can you just humor me and tell me what happens when you click the right arrow until you get to the end?

4 Likes

Sure. Thanks. I took a screenprint of me clicking the arrows. The little circles under the kanji never fill in ( as someone screen printed for me).