Reading accepted with non-Japanese character

I typed a reading, and then instead of hitting enter, hit ä+enter. The reading was accepted and marked wrong, instead of not being accepted as happens with regular English characters.

Very sad. :frowning:

Clearly you’re a peon who speaks other non-English languages regularly. Accent marks aren’t welcome here.

(jk that seems like a silly bug that slipped through the cracks)

2 Likes

My humblest apologies for this grave sin. :cry:

1 Like

Time to install a certain cheating plug in to avoid this mistake in the future. :smiley:

(Ignore button)

But I get what you’re saying too.

1 Like

Email hello@wanikani.com or flag Viet down with an @ sign.

1 Like