Problem with review corrected number going back to zero

Starting a few hours ago everytime I do my reviews the number of corrected answers is going back to zero everytime, I answer a review.
Probably is some scripts that’s doing it, but I still haven’t found which one.
Did anyone else have the same problem? What can I do to fix it?

12 Likes

Just one more info. I don’t think that’s an extension thing.
I disabled tampermonkey at all and the problem still happens.

2 Likes

Same thing for me, I was about to try turning off scripts too, but came to forums to see if anyone else had this problem too

2 Likes

That happened to me today as well. I was a bit confuse but it turned out to be ok.

3 Likes

Yup, me too. I also disabled tampermonkey and found the same issue. It doesn’t affect actual outcomes, I was still able to complete the review with the number of correct and incorrect properly recorded, but this feature is definitely not working as usual.

@viet, could you please take a look? Cheers! The number by the checkmark stays at zero throughout a review session even when items are completed.

Screenshot 2021-09-28 112759

4 Likes

Its happening to me as well. Hope it gets fix soon. Its pretty distracting and even un-motivating
for doing the exercices.

1 Like

Thanks for letting us know. We’ll have someone look into it the next business day (it is late here atm).

Sorry for the inconvenience and thanks for the understanding.

10 Likes

Same for me and just reported it because I didn’t notice this post. Thank you @Marifly for telling me.
I just don’t use any scripts, so nothing to disable

3 Likes

Glad to see it’s not just me. Thought one of my plugins was going awry!

1 Like

I don’t use any scripts and never have and I’m having this problem too…

1 Like

I can also confirm that this problem is happening.

1 Like

I’m glad someone else posted about this. I noticed this happening and thought it might be a script but apparently not. At least it’s not affecting the outcomes.

1 Like

For me, it’s been bugging out for a few weeks originally it was going up one whenever I got the reading but not the meaning yet or vice versa then going down one immediately once it seemed to realize it’s not truly correct. Now mine is like the others where it’s not going up at all. Didn’t realize how motivating that white progress bar on top was until it was gone.

1 Like

Ya know, the worst part of this whole situation is that I’ve been having this issue for about 15 hours, and I decided not to do anything because I was too tired(read: I had just finished a call about the wonderful world of job searching, which I hate more than anything else).I was actually going to report it now, which is how I found this thread.

Yup, having the same problem, hopefully it gets fixed soon. who knew the white bar felt so important when doing reviews lol.

2 Likes

Not sure if it’s related, but I’m having an issue with lessons all of a sudden. The word 繰る popped up, but wasn’t in the list of items it shows at the bottom of the screen. Anyway, I pressed enter to move to the next item, but it got stuck at the context sentences page and wouldn’t move into the next item. Clicking the items at the bottom of the page wouldn’t select them either.

It is back to normal for me (just finished a review session). Welcome back white bar! :grinning:

1 Like

Fix went out a couple hours ago. Thank you for your patience and understanding.

8 Likes

Thank you.
It went back to normal to me.
I had problem, yesterday, also on then lessons, that I couldn’t really explain what it really was other that it was buggy, but everything went ok today!