"Need help? View the correct reading" Popup

Is there any setting to disable the somewhat annoying continuous popup when you miss a word? I have been a long time user. I know the eyeball opens up and gives me more info. The popup is distracting every time I miss a vocab word. Maybe the first time in a session is fine but every.single.time is annoying.

Or… is there a tampermonkey script to disable it?

Thanks! :slight_smile:

The normal behavior is not to open the eyeball. If it does so then you must have a script installed that does this. Do you have Double Check? You may have this option checked in and that would be the culprit.


Edit: After reading you post again it appears that I may have misunderstood you. You have a popup that tells you to open the eye button and not an actual opening of the eye button. I don’t have such a pop up and I don’t recall having seen one. This is a problem specific to you configuration.

Thanks for the reply. I do have two Tampermonkey scripts (I like SRS ordered, opt to ignore, etc) but only if I miss something, I do like it to auto expand, but you’re right this is just a popup prompt to open that’s happening every time in lesson mode.

I don’t see those “Double Check Settings”… is that a script? I poked through my account/app settings but I don’t seem to have that option.

1 Like

Double Check is a script. These settings actually automatically open the item description. You just have a popup without an actual opening. Therefore Double check is unrelated to your issue. I suggest you explore the settings of the script you have. Or turn then off one by one and see what happens. There may be a setting option in one of the scripts causing this.

If you want an auto-expansion Double Check will do it for you. I find automatic expansion to be obnoxious over time because it is a too great disruption of the page appearance. Personally I prefer the script Fast Abridged Wrong/Multiple Answer because it displays the answers in a much less disruptive way.

I’m pretty sure it’s default WK behaviour. I had to check when I was reviewing after reading this post, because my initial reaction was “there’s a pop-up? :exploding_head:

It’s pretty small and I’ve usually hit return to move on or ‘f’ to open the details before it even has a chance to show, so I’d kind of phased it out of my vision. I’m usually looking at the item itself, so I don’t notice things down below the answer bar.

1 Like

Then how do you turn it off? It is off for me and I don’t recall ever seeing this pop up.

I just went through all the settings page on WK and there is no setting for this.

Edit: Here is what a failure looks for me. No popup.

Edit again: I have just noticed a grey line at the bottom of my screenshot. Could this be the problem popup? If so it falls off my screen. This is why I don’t see it. The script Fast Abridged Wrong/Multiple Answer occupies space and the popup doesn’t show anymore. Maybe that is the solution for OP.

I was just about to say, I think your screenshot cuts off the popup :grin:


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.