List of very useful scripts that are no longer?!

Do you have the WaniKani Open Framework installed? Some of these scripts require that first. Also the Open Framework must be placed as position 1 in your Tampermonkey or what ever else you got to run the scripts.

Of these scripts I’m using the Confusion Guesser and it’s working fine.

You can find all available userscripts in a list here: The New And Improved List Of API and Third Party Apps
Those that are no longer maintained and unsure to work should be hidden within the post behind an expaning mark-up. All others should be working (sometimes one script can interefere with another; you can usually ask about that in the specific thread).

4 Likes