Japanese IME + privacy


#21

Firstly, don’t be freaking jerk to people who are being helpful.

I have no way of knowing what you have or haven’t done and nor do I know if you have any technical aptitude at all. You are just a random person on a forum. Many people don’t look in options and even fewer in advanced options.

As for the Microsoft answer. Do you really believe the person who answered has ever even used a Japanese IME? Regardless of that, it was never stated it couldn’t be done, just the default behavior is to not do it, hence why you change options.

It works on all 3 of my pc’s at home. Also works at my work and the university I used to go to. In fact it has worked on everything I’ve every computer I’ve tried it on.Yes you will find a few people online complaining issues, you will find that about anything, you won’t find the opposite of all those millions of people it works perfectly for since they have no reason to talk about it.


#22

I’m sorry but your answer with nothing but a screenshot of the options felt
a little condescending to me.
I can’t really see where I’ve been a jerk to you but, ok.
About the IME, I’ve set it to hiragana conversion by default, yet it
doesn’t work.
As I said above, maybe it’s just me and then I’m in the batch of the “few
people complaining.”


#23

Why would Microsoft have it as an option and also claim it can’t be done. That answer is super old anyway.


#24

I just read musera’s answer again and I think there’s a misunderstanding.
I want to have hiragana conversion by default, not kana input. These are 2 different things


#25

I use the Microsoft IME. I use alt+shift to switch from English to Japanese. The first time I do so, I then use ctrl+` to switch to hiragana input. After that, the IME stays in hiragana mode whenever I switch to Japanese. This behavior lasts until I reboot. However, the setting is stored separately for each program. So, I have to switch once in Firefox, once in Word, and so on.

I didn’t do anything fancy, so surely this should also work for you. I don’t use ctrl+lock at all.

(Though, I don’t actually remember if the switching commands require ctrl or alt. Muscle memory and whatnot.)


#26

Thanks @Kwami, it’s still something!
(ALT + ² here but that’s probably related to my layout)


closed #27

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.