iPhone app bug?


#1

I tried searching the forums and looking online for an answer, but my iPhone app always says ‘sign in to begin’ along the top even when I’m already signed in. From the images in the App Store, it looks like there are a few functional buttons that are supposed to be up there. I tried deleting and reinstalling the app but still no luck. My reviews and lessons are working fine, I’m just wondering what I’m missing! Has anyone else had this problem or have a solution?


#2

That is what it does for me, too.  I can never see the “home page” only lessons,  reviews, and summary page. 
I’ve e-mailed him with no reply.  So I use it as it is.  Of course, I always have reviews or lessons, because I progress very slowly.   It’s the same on the iPad. 

I do find it convenient, often I will look at a character page and return to reviews and it does that fine, too. 


#3

It looks like it was fixed today! I’m excited to check out the features. Mostly I’m excited to have a back button instead of constantly having to go to the main menu :slight_smile: