[iOS] Tsurukame - native app with offline lessons and reviews


#163

Since the update, I can’t open this. Anyone else?


#164

I haven’t been able to open the app for about the past hour. I’ve tried reinstalling, with no luck. It also seems the reviews I did around noon didn’t sync.


#165

The error is already being worked on :slight_smile:

For further information take a look at this issue:


#166

This is my favorite app and it just destroyed by a nailbat…I mean fingers.:sob: So this is less offensive?


#167

Thanks! I didn’t want to dig through the github on my phone. Good to know it’s being worked on, I love this app. Helped me work through a 1,000 review backlog that built up over thanksgiving.


#168

Yep sorry about this. I’m working on an update now, it should be ready soon. I’ll post back here again as soon as I have news.


Tsurukame broke
#169

Thank you for all your hard work :v:


#170

I came to this thread in sheer panic because my app kept crashing. I’m glad to know that it’s being worked on. Thank you so much for all that you do. It’s my favorite way to get my reviews done!


#171

Might be wrong to ask, but any big features planned soon? I love the app and there’s so much neat stuff you could add for mobile studying.


#172

Well he evidently added audio in the update that just hit the app store, which was about the only thing the app was missing IMO, so I’m pretty psyched!


#173

Hey, do you have a venmo or tip jar or something so we can show our appreciation for all your hard work on this? Honestly, this app has really helped me stay focused on WaniKani lately, and I really appreciate it.


#174

So it does…Wonder how I missed that.

Thanks!


#175

Yesterday, I disconnected my iPad from my WiFi and was able to use the app as usual. Then, I’d just reconnect to upload them. That worked up until an hour or so ago. Has anyone else tried this?


#176

Hooray! Thank you for fixing, all looks well! This is really a great app.


#177

Thanks for fixing the crash issue so quickly! I’ve noticed some of the data is wrong, here’s an example.

Notice that gold is wrong, the correct radical is tree. As of writing the WK website shows the correct combo.


#178

Related but I’ve also noticed some items are missing “used in” listings. Most noticeable on the new radicals which have 0 items (see Gladiator), but I’ve also noticed it on afew kanji.


#179

Oh, I love the new update! Offline reviewing is life-saving for me, since on my 1-hour train commute my connection breaks off every other minute. The only feature I was direly missing and about to request was offline sounds. Thanks for the hard work! I love your app!

Ahem, if I could nonetheless request one feature (no stress), namely level up- or downgrade information for each item (aka Guru :arrow_up: or Guru :arrow_down:)


#180

I’m seeing an issue with the latest update where it says I have 1 review, it’s supposedly a radical, but when I try to do it there’s nothing there. It’s just a big blue screen with nothing on it. I can’t get it right or wrong and the website doesn’t list a review at all.


#181

I’m also having a small issue on my end. Whenever I use the “Show All” button to look at how much I have cleared of previous levels, upon swiping from level 5 to 4 the app crashes, every time. It doesn’t really affect much, but it may be worth looking into.


#182

I think there is one bug that might be very good to get rid of. I‘m not 100% sure when exactly it happens, but the point is, if I get part of a kanji (say reading) wrong, then do a typo for the meaning and tell the app that my answer was correct, it counts the reading as correct as well. I‘ve had a couple of falsely leveled up items that way. I‘m not sure if it happens if the meaning comes in between the two answers for the reading or afterwards. Similar issues for the ‘Ask again later’ button.