Ignore option (for forum users) not working?

I’ve tried to ignore the same user a few times in the last few days, but for some reason their forum replies keep showing up for me. Are there limitations to the ignore button? Are certain members exempt? Or is it just broken? Or is it user error? (although I don’t know how it could be, it’s just a button…)

In any case, it’s not important enough to email about, so I’m posting here instead. Although the ignore option really does make the internet a lot better generally, so I sure do miss it, even on an otherwise pretty friendly place like wanikani.

5 Likes

Just a few days ago I ignored a user, and that worked pretty well for me. But I did it by adding the user‘s name somewhere in the forum settings… So maybe the button is indeed broken? :thinking: Perhaps it might work for you as well if you try to use the same method as I did?

EDIT: You can get to that setting if you go to the forum preferences an then select „Users“ on the right-hand-side dropdown, and then there is a field for ignoring users.

6 Likes

That worked, thank you so much! I had been clicking on their profile and trying to ignore them using the option on that page, and that didn’t work. I will know in the future that ignoring them from my own settings page is the way to go.

4 Likes

Probably something for the @Mods to look at.

2 Likes

Rather, probably something to report to Discourse.

6 Likes

Yes, this would be something the Discourse team has more control over than we do. However, if it continues to be a problem, please feel free to loop us in or email us at hello@wanikani.com and we’ll see what we can do!

3 Likes