Having issues with the quiz on the Radical 中

I tried to find a topic about this but nothing popped out so I’m make a new one. Feel free to direct me to the same one if there’s another and to tell me what to do to be able to go forward with the quiz.
I’m getting a mistake with the radical 中 even when I literally copy+paste the on’yomi from your page to the answer textbox

Another one with 千


what am I doing wrong. (I tried with hiragana too on this one…)

I think the problem is that it’s asking for the kanji meaning and you’re trying to put the reading.

For example, for the first one you should be putting Center, and for the second one you should be putting thousand.

11 Likes

Ok, I’m dumb then. Thanks a lot :slight_smile:

The bar under the kanji is white when it asks for a meaning and black when it asks for a reading. Maybe that will help in the future.

And maybe you will still be hastily putting the wrong one when you’re level 31, and having to backspace, backspace, backspace… :stuck_out_tongue:

4 Likes

You use the backspace? I just hit enter and then facepalm super hard.

3 Likes

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.