Forcing dark mode on chrome interferes with Wanikani

I tried the chrome flag option to force dark mode on all websites. since I already have dark mode on wk, via an chrome extension, enabled it appearantly interferes with and looks like this.

I serched the options on chrome to exckude websites but unfortunately I either have to force dark mode on all websites or I set that option to default wich means no dark mode is enabled.

I don’t know if this is the right place to ask but maybe some of you have had experience with this. I just want to exclude sites that already have a dark mode build in or activaedm.

thanks in advance

edit: this is how my review page usually looks like btw

What specific Chrome extension are you using? It looks like Super Dark Mode does what you’re looking for.

Edit: it also looks like the Dark Mode extension has a whitelist. Either way, the name of the extension would be helpful.

1 Like

I’m using stylish and I currently use wanikani dark material.

do you mean the dark mode in chrome flags has a whitelist or the dark mode in stylish?

Ah, okay. So if you’re using dark mode in your desktop, it might be better for you to install an extension on Chrome for dark mode rather than forcing it through the flag. This one and this one allow you to exclude specific sites. I don’t think it’s possible to exclude specific sites using the flag method.

1 Like

oh makes sense. haven’t thought about adding a chomre extesion thank you.

I downloadedthe DARK extension and wanted to add some websites to my whitelist.
I don’t know how to save the settings though.

You shouldn’t have to. I typed in ‘’ with a comma after and the dark mode turned off after I refreshed the page.