Changed font after installing Microsoft IME

Hi :blush: I just installed Microsoft IME Language pack for Japanese and after that all japanese (kana, kanji) is too bold and thick - how do I change that? I tried to uninstall Microsoft IME for Japanese but it did not help…

You’d probably have to delete the new fonts that came with the IME. They’ll be in your main fonts folder. However, they may be more accurate Japanese fonts - you probably were looking at Chinese kanji before, which is a little bit different!

That’s obviously possible, but I’m not sure there’s any indication that is the case.

True, there isn’t… however if they’ve never used an IME before I feel it’s quite likely.

@edgee - Which OS are you using? Knowing your version of Windows will better help us out, and if necessary allow us to point you to the correct location of that Font folder.

I think most modern OSs have plenty of fonts that support kanji even if they don’t have IMEs enabled by default. But yeah, knowing the OS would shed some light.

I am using Windows 10 Home, Version 10.0.14393 Build 14393
it is really hard to read, this font is ugly :smiley: too wide and bold … thank you for your help

Unfortunately I don’t know where it is in 10, only Windows 7 and earlier…

However: https://www.cnet.com/how-to/how-to-add-remove-and-modify-fonts-in-windows-10/
Article has lots of pictures.

EDIT: You might want to pop into a word processor or Adobe Photoshop or something to figure out which font it is, if there aren’t large examples/thumbnails of the font in your set up. Try typing some kanji that you noticed looked particularly beefy or blocky.

Also, you might want to search both the Jitai thread (in the API section) and Japanese Fonts thread (I think in Campfire), as both contain links to Japanese fonts, and you should be able to find some flowier ones you’d probably like better.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.