Can't review

Hi
I can’t proceed with reviews. When I click Start Session, a croco pic appears with a word circling around (presumably meaning wait or smth)

What can I do? Thnx

2 Likes

That croc has 「考えている」“thinking” written around it, meaning the reviews are loading. I’ve just tried mine (to remind myself of what was written) and it is loading fine.

How long are you waiting for it to load?

2 Likes

Both today and yesterday I’ve been waiting and waiting for 30 min and more

1 Like

What happens when you try it on your phone or a different browser?

It might be best to write directly to the WK team, though it is the weekend now, at hello@wanikani.com.

In the meantime, I expect some more-tech-savvy folks will offer other ideas. If you can let folks know stuff like browser type, device type, etc. that will help them help you.

2 Likes

Can you share more about your browser and extensions?
Normally I would recommend disabling one at a time to see which is probably messing with WK. NoScript and other privacy related scripts are often the issue in cases such as these.
Additionally, can you try using another browser, or just a different browser profile?

1 Like

Thank you! Another browser solved the issue

3 Likes

Thank you! It helped to try anoher browser

1 Like