Campfire category missing?

I wasn’t sure if I should e-mail the Wanikani team about something Forum related, so i wrote it here:
About 2 weeks ago, all of the topics within campfire, and campfire itself and everything to do with them have disappeared without a trace from my forums. Everything else still works as normal, but all my posts in campfire, all my likes, and notifications from the current (as of 2 weeks ago) POLL thread are gone the one before that returns the same error as all the other threads. My badges are still here tho. If i click on a notification or link to a campfire thread I get this message:


I’ve turned off all my user scripts and my style, and nothing changes.
I waited a bit to see if it would rectify itself, but it hasn’t changed.
Screenshots below of no scripts, Chrome on Windows 10



^ the most noticable dissapearance of posts.

6 Likes

Looks perfectly fine to me.

Can’t seem to spot anything in the user preferences that may have been inadvertedly changed…

2 Likes

I have Campfire muted but can still access the thread that you tried to access in the first screenshot, so yeah, that’s odd. I would email the WK team.

4 Likes

You don’t have a level!

9 Likes

!! I didn’t notice!
darn, I already sent an e-mail…

8 Likes

Have you ascended to durtle hell?

9 Likes

You have Campfire muted except the doggo thread? :guide_dog:

2 Likes

Maybe i durtled so much i started descending so teh crabigator revoked my acess to campfire to stop it…

8 Likes

Something strange seems to be going on with levels…
First, @seanblue さん gets a white circle instead of level - and now @Midnight_Doragon さん doesn’t get even that… What the meow is going on? :cat2:

1 Like

Well, at least the lack of level is because you don’t belong to any group (each badge is the mark of a given group), which would be why you do not have access to campfire. Little (?) known fact, but it is a private part of the forum, so that you need to belong to a group with access right to see it. It’s just that literally every group (which corresponds to a level and subscription type) have access to it.

A mod like @JenK can solve the problem, I think.

7 Likes

In @seanblue’s case, it’s on purpose and corresponds to a “proper” group (named “lifetime”).

4 Likes

Yup, all muted except doggo, C.A.T. (yes, I’m a fence-sitting traitor), and a couple of others.

3 Likes

Well, not having a level or a badge on my posts is on purpose. I imagine the white circle everywhere else is just bad CSS. I might ask for my badge back eventually though.

5 Likes

Have you tried turning it off and on again?

(Log out and log back in)

7 Likes

Thanks so much to everyone who tried helping, I am currently logged in on a different computer, but it has sorted itself out! (idk what i did but anyway. Here’s to hoping i don’t have this problem again!)

13 Likes

Now you also have a level.

3 Likes

Just saw the tag now but good to know it fixed itself! Haven’t heard of that happening before though so let us know if you see it again. We’re just slower on most weekends.

4 Likes

image

4 Likes